[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Incident
01/14/2026, 01:55pm EST

[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 01/14/2026, 11:43am EST
End: 01/14/2026, 01:55pm EST
Duration: 2 hours 12 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Audit Logs - EU Region Quickbase Billing - US Region Quickbase Billing - EU Region Quickbase Pipelines - US Region Quickbase Pipelines - EU Region Quickbase Platform Analytics - US Region Quickbase Platform Analytics - EU Region Quickbase RESTful APIs - US Region Quickbase RESTful APIs - EU Region Quickbase Sync - US Region Quickbase Sync - EU Region Quickbase Webhooks - US Region Quickbase Webhooks - EU Region
Update

01/14/2026, 11:43am EST

01/14/2026, 11:43am EST

Starting around 11:43AM Eastern US Time, we are experiencing an issue with table reports displaying on application dashboards.  When encountering this issue, users are receiving this error:

"Unable to display widget"

App managers can turn off grid reports to fix this issue.

This is impacting both the US and EU instances of the Quickbase platform.

Update

01/14/2026, 12:14pm EST

01/14/2026, 12:14pm EST

We have identified the issue and working on a fix as soon as possible.

We wil provide another update as soon as we have one.

Update

01/14/2026, 12:18pm EST

01/14/2026, 12:18pm EST

We are deploying a fix for this issue.  We will provide another update once we are fully deployed and the issue has been resolved. 

Update

01/14/2026, 01:40pm EST

01/14/2026, 01:40pm EST

Our Engineers continue to work on this issue.

We will provide another update as soon as we have one.

Resolved

01/14/2026, 01:55pm EST

01/14/2026, 01:55pm EST

A fix has been deployed.  We will provide a root cause once it's available.

This incident is closed.