[Quickbase Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Incident
01/27/2026, 05:44pm EST

[Quickbase Status] Notice: Service Functionality Degraded (Unplanned) - No Down Time

Status: closed
Start: 01/27/2026, 03:09pm EST
End: 01/27/2026, 05:44pm EST
Duration: 2 hours 35 minutes
Affected Components:
Quickbase Service - US Region Quickbase Service - EU Region Quickbase Pipelines - US Region Quickbase Pipelines - EU Region
Update

01/27/2026, 03:09pm EST

01/27/2026, 03:09pm EST

As of 3:09 PM Eastern US time, users running pipelines may receive HTTP 409 Conflict errors during pipeline execution. 

These errors are causing certain Pipelines to fail or retry unexpectedly and are impacting successful completion of scheduled and on-demand executions.

Users may notice increased error rates in logs and failed pipeline runs until this issue is resolved.

We are actively investigating the cause. We will continue to monitor this incident and will provide an update as soon as we have one.

Update

01/27/2026, 04:08pm EST

01/27/2026, 04:08pm EST

Our hosting provider has deployed a fix for this issue.  We are continuing to monitor on our end.

Resolved

01/27/2026, 05:44pm EST

01/27/2026, 05:44pm EST

Pipelines are performing normally again.

We will provide a root cause analysis once we have one.

This incident is closed.