[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Incident
06/08/2026, 11:41am EDT

[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 06/08/2026, 10:47am EDT
End: 06/08/2026, 11:41am EDT
Duration: 54 minutes
Affected Components:
Quickbase Service - US Region Quickbase Audit Logs - US Region Quickbase Automations - US Region Quickbase Billing - US Region Quickbase Extensions - US Region Quickbase Fastfield - US Region Quickbase Pipelines - US Region Quickbase Platform Analytics - US Region Quickbase RESTful APIs - US Region Quickbase Sync - US Region Quickbase Webhooks - US Region
Update

06/08/2026, 10:47am EDT

06/08/2026, 10:47am EDT

Starting around 10:47AM Eastern US Time, we have uncovered an issue that is affecting our AI capabilities for customers.

Features Affected:

  • Quickbase AI Agent
  • App Summary
  • AI Spreadsheet Import

All other AI features remain operational.

The Quickbase team have already found the root cause and will be deploying a patch to fix the issue.

Update

06/08/2026, 11:30am EDT

06/08/2026, 11:30am EDT

The engineering team is currently working on a deployment fix. We will post an update in 30 minutes.

Resolved

06/08/2026, 11:41am EDT

06/08/2026, 11:41am EDT

As of 11:41 AM Eastern US Time the AI functionalities have been restored.