[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)
Incident
06/11/2026, 08:39am EDT
[Quickbase Status] Notice: Service Functionality Degraded (Unplanned)
Status: closed
Start:
06/11/2026, 08:20am EDT
End:
06/11/2026, 08:39am EDT
Duration: 19 minutes
Affected Components:
Quickbase Service - US Region
Quickbase Audit Logs - US Region
Quickbase Automations - US Region
Quickbase Billing - US Region
Quickbase Extensions - US Region
Quickbase Fastfield - US Region
Quickbase Pipelines - US Region
Quickbase Platform Analytics - US Region
Quickbase RESTful APIs - US Region
Quickbase Sync - US Region
Quickbase Webhooks - US Region
Update
06/11/2026, 08:20am EDT
06/11/2026, 08:20am EDT
Starting around 8:20AM Eastern US Time, we have uncovered an issue that is affecting our AI capabilities for customers.
Features Affected:
- Quickbase AI Agent
All other AI features remain operational.
The Quickbase team have already found the root cause and will be deploying a patch to fix the issue.
Resolved
06/11/2026, 08:39am EDT
06/11/2026, 08:39am EDT
As of 8:39 AM Eastern US Time the AI functionalities have been restored.