[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Incident
09/08/2026, 01:52pm EDT

[Quickbase US Status] Notice: Service Functionality Degraded (Unplanned)

Status: closed
Start: 09/08/2026, 08:30am EDT
End: 09/08/2026, 01:52pm EDT
Duration: 5 hours 22 minutes
Affected Components:
Quickbase Service - US Region Quickbase Pipelines - US Region
Update

09/08/2026, 08:30am EDT

09/08/2026, 08:30am EDT

Starting around 8:30 AM Eastern US Time, we are experiencing an issue causing delays in executions for a subset of Pipelines. We have confirmed the executions are delayed and not failing. We will provide an update as soon as we have one.

Update

09/08/2026, 09:26am EDT

09/08/2026, 09:26am EDT

We are continuing to look into this issue and are working to resolve as soon as possible.  We will provide another update as soon as we have one.

Update

09/08/2026, 11:25am EDT

09/08/2026, 11:25am EDT

We are still seeing a delay in a subset of Pipelines executions.  Our team continues to investigate to resolve.  We will provide another update as soon as we have one.

Update

09/08/2026, 12:28pm EDT

09/08/2026, 12:28pm EDT

Our team is continuing to work on this issue.  We will provide another update as soon as we have one.

Update

09/08/2026, 01:39pm EDT

09/08/2026, 01:39pm EDT

Our team is still continuing to work on this issue.  We will provide another update as soon as we have one.

Resolved

09/08/2026, 01:52pm EDT

09/08/2026, 01:52pm EDT

Data ingestion has been refined to mitigate potential delays.

Additional research and a root cause will be forthcoming.